[ Home ] [ << Older entry ] [ Newer entry >> ]

6.20 Kernel Patches are no Longer Available at SAP

SAP ended the maintenance for the 6.20 Kernel as the 6.40 Kernel is fully downward compatible with the 30.06.2005. Since then no 6.20 patches are avaiable any more.

Unfortunately SAP didn't leave the old patches available so that you could update to the latest level. SAP removed all patches from the download area in order to force the customers to move forward to 6.40.

As 6.40 is running in several environments with success already, you should go for 6.40 as well and start in your dev system with a fully patched 6.40 Kernel (including SAPEVT !!!) and then upgrade the rest of your landscape after a few weeks.

[ go to top ] [ << Older entry ] [ Newer entry >> ]


back 01/18/2019, 12:58:51